Linking loans with servicers with MFA questions
Incident Report for Tuition.io
Resolved
This incident has been resolved.
Posted Aug 15, 2016 - 10:03 PDT
Identified
We are experiencing issues linking loans with any servicer that prompts you with an MFA question while logging in. The root cause of the problem has been identified, and we are working on a fix.
Posted Aug 15, 2016 - 08:31 PDT