Account Linking Issues
Incident Report for Tuition.io
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 12:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2019 - 10:19 PDT
Identified
We are experiencing linking issues with certain servicers and are in the process of readying a fix.
Posted Jun 21, 2019 - 08:54 PDT
This incident affected: Employee Web Portal (Account Linking) and API (Account Linking).