Heightened issues of initial linking.
Incident Report for Tuition.io
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 08:57 PDT
Identified
We are currently experiencing issues for some users with the initial linking of their servicer account. The account is saving, but is currently experiencing intermittent issues with fully aggregating the account data. This process is currently being queued up and processed later. Users may experience it taking up to 48 hours for full aggregation.
Posted Jun 13, 2019 - 15:46 PDT
This incident affected: Employee Web Portal (Account Linking) and API (Account Linking).